<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>I say a little prayer</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I say a little prayer" />
<meta property="og:description" content="https://youtu.be/2t5VNI0XlwY" />
<meta property="og:url" content="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/" />
<meta property="og:site_name" content="" />
<meta property="og:updated_time" content="2022-10-14T21:51:39+00:00" />
<meta property="article:published_time" content="2022-10-16T21:30:09+00:00" />
<meta property="article:modified_time" content="2022-10-14T21:51:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="I say a little prayer" />
<meta name="twitter:description" content="https://youtu.be/2t5VNI0XlwY" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://susiemadrak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://susiemadrak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; I say a little prayer Comments Feed" href="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/susiemadrak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://149347630.v2.pressablecdn.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='penscratch-2-reset-css'  href='https://149347630.v2.pressablecdn.com/wp-content/themes/penscratch-2-wpcom/css/reset.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penscratch-2-style-css'  href='https://149347630.v2.pressablecdn.com/wp-content/themes/penscratch-2-wpcom/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='penscratch-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penscratch-2-block-style-css'  href='https://149347630.v2.pressablecdn.com/wp-content/themes/penscratch-2-wpcom/css/blocks.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149347630.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149347630.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6' id='sumoselect-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/susiemadrak.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags","page_speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.8.0' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/photo-gallery/js/circle-progress.js?ver=1.8.0' id='bwg_speed_circle-js'></script>
<link rel="https://api.w.org/" href="https://susiemadrak.com/wp-json/" /><link rel="alternate" type="application/json" href="https://susiemadrak.com/wp-json/wp/v2/posts/148897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://susiemadrak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://susiemadrak.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/" />
<link rel='shortlink' href='https://susiemadrak.com/?p=148897' />
<link rel="alternate" type="application/json+oembed" href="https://susiemadrak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsusiemadrak.com%2F2022%2F10%2F16%2Fi-say-a-little-prayer-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://susiemadrak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsusiemadrak.com%2F2022%2F10%2F16%2Fi-say-a-little-prayer-10%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "susieQ"}});
		</script>
		<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style>	<style>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>	<style type="text/css">
			.site-title a {
			color: #141414;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I say a little prayer" />
<meta property="og:url" content="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-10-17T01:30:09+00:00" />
<meta property="article:modified_time" content="2022-10-15T01:51:39+00:00" />
<meta property="og:image" content="http://img.youtube.com/vi/2t5VNI0XlwY/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/2t5VNI0XlwY/0.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/2t5VNI0XlwY" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/2t5VNI0XlwY" />
<meta name="twitter:text:title" content="I say a little prayer" />
<meta name="twitter:image" content="http://img.youtube.com/vi/2t5VNI0XlwY/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Video post." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-180x180.png" />
<meta name="msapplication-TileImage" content="https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-270x270.png" />
</head>

<body class="post-template-default single single-post postid-148897 single-format-standard wp-custom-logo wp-embed-responsive group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://susiemadrak.com/" class="custom-logo-link" rel="home"><img width="512" height="170" src="https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-1.png" class="custom-logo" alt="" srcset="https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-1.png 512w , https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-1-300x100.png 300w , https://149347630.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-Susie3-1-425x141.png 425w " sizes="(max-width: 512px) 100vw, 512px" /></a>				<p class="site-title"><a href="https://susiemadrak.com/" rel="home"></a></p>
							<p class="site-description">Keeping a watchful eye on the corporate elite</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-92783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92783"><a href="http://susiemadrak.com/">Home</a></li>
<li id="menu-item-92784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92784"><a href="https://susiemadrak.com/contact-me/">Contact Me</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-148897" class="post-148897 post type-post status-publish format-standard hentry category-arts-music grow-content-body">
	<header class="entry-header">
		<h1 class="entry-title">I say a little prayer</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/" rel="bookmark"><time class="entry-date published" datetime="2022-10-16T21:30:09-04:00">October 16, 2022</time><time class="updated" datetime="2022-10-14T21:51:39-04:00">October 14, 2022</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://susiemadrak.com/author/susieq/">susie</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-medium dpsp-has-spacing dpsp-hide-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1" style="min-height:40px;position:relative">
	
<div class="dpsp-total-share-wrapper" style="position:absolute;right:0">
	<span class="dpsp-icon-total-share" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-3 dpsp-has-button-icon-animation" style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsusiemadrak.com%2F2022%2F10%2F16%2Fi-say-a-little-prayer-10%2F&t=I%20say%20a%20little%20prayer" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Share</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=I%20say%20a%20little%20prayer&url=https%3A%2F%2Fsusiemadrak.com%2F2022%2F10%2F16%2Fi-say-a-little-prayer-10%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Tweet</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
	<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last dpsp-has-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Pin</span></button></li>
</ul></div>
<div class="jetpack-video-wrapper"><iframe title="I Say a Little Prayer" width="656" height="492" src="https://www.youtube.com/embed/2t5VNI0XlwY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-148897" class="share-twitter sd-button share-icon" href="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-148897" class="share-facebook sd-button share-icon" href="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-162772818-148897-634cbdeca7373' data-src='https://widgets.wp.com/likes/#blog_id=162772818&amp;post_id=148897&amp;origin=susiemadrak.com&amp;obj_id=162772818-148897-634cbdeca7373' data-name='like-post-frame-162772818-148897-634cbdeca7373' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://susiemadrak.com/category/arts-music/" rel="category tag">Arts &amp; Music</a>		</span>
					</footer><!-- .entry-footer -->

		<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/8e66996f40536ca69406fd100cc07aaa?s=60&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/8e66996f40536ca69406fd100cc07aaa?s=120&#038;d=monsterid&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">
				Published by <span class="author-name">susie</span>			</h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://susiemadrak.com/author/susieq/" rel="author">
				View all posts by susie			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://susiemadrak.com/2022/10/16/be-nice-to-me-2/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>Be nice to me</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://susiemadrak.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="221c4406c2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="226"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://susiemadrak.com/2022/10/16/i-say-a-little-prayer-10/" aria-current="page">I say a little prayer</a>
											<span class="post-date">October 16, 2022</span>
									</li>
											<li>
					<a href="https://susiemadrak.com/2022/10/16/be-nice-to-me-2/">Be nice to me</a>
											<span class="post-date">October 16, 2022</span>
									</li>
											<li>
					<a href="https://susiemadrak.com/2022/10/16/return-of-the-grievous-angel-12/">Return of the Grievous Angel</a>
											<span class="post-date">October 16, 2022</span>
									</li>
											<li>
					<a href="https://susiemadrak.com/2022/10/16/roll-em-easy-7/">Roll em easy</a>
											<span class="post-date">October 16, 2022</span>
									</li>
											<li>
					<a href="https://susiemadrak.com/2022/10/16/pacing-the-cage-20/">Pacing the cage</a>
											<span class="post-date">October 16, 2022</span>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">joel hanes</span> on <a href="https://susiemadrak.com/2022/10/15/wedding-bell-blues-9/comment-page-1/#comment-115365">Wedding bell blues</a></li><li class="recentcomments"><span class="comment-author-link">Ron</span> on <a href="https://susiemadrak.com/2022/10/14/bloggers-knew-but-were-all-crazy/comment-page-1/#comment-115364">Bloggers knew, but we&#8217;re all crazy</a></li><li class="recentcomments"><span class="comment-author-link">Jay L Sullivan</span> on <a href="https://susiemadrak.com/2022/10/13/watch-him-hide-his-money/comment-page-1/#comment-115363">Watch him hide his money</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://None.' rel='external nofollow ugc' class='url'>John Gall</a></span> on <a href="https://susiemadrak.com/2022/10/12/about-damn-time-2/comment-page-1/#comment-115362">About damn time</a></li><li class="recentcomments"><span class="comment-author-link">justsomeguy</span> on <a href="https://susiemadrak.com/2022/10/04/tripping-out-in-the-deep-south-slang/comment-page-1/#comment-115359">Tripping Out in the Deep South &#8230; Slang</a></li><li class="recentcomments"><span class="comment-author-link">joel hanes</span> on <a href="https://susiemadrak.com/2022/09/30/comin-back-to-me/comment-page-1/#comment-115358">Comin&#8217; back to me</a></li><li class="recentcomments"><span class="comment-author-link">Ron</span> on <a href="https://susiemadrak.com/2022/09/30/ginni-in-the-spotlight/comment-page-1/#comment-115357">Ginni in the spotlight</a></li><li class="recentcomments"><span class="comment-author-link">Ron</span> on <a href="https://susiemadrak.com/2022/09/30/tucker-and-vlad-sitting-in-a-tree/comment-page-1/#comment-115356">Tucker and Vlad, sitting in a tree&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Ron</span> on <a href="https://susiemadrak.com/2022/09/30/poor-marge-greene/comment-page-1/#comment-115355">Poor Marge Greene</a></li><li class="recentcomments"><span class="comment-author-link">Ron</span> on <a href="https://susiemadrak.com/2022/09/30/birthday-6/comment-page-1/#comment-115354">Birthday</a></li></ul></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://susiemadrak.com/2022/10/'> October 2022 </option>
	<option value='https://susiemadrak.com/2022/09/'> September 2022 </option>
	<option value='https://susiemadrak.com/2022/08/'> August 2022 </option>
	<option value='https://susiemadrak.com/2022/07/'> July 2022 </option>
	<option value='https://susiemadrak.com/2022/06/'> June 2022 </option>
	<option value='https://susiemadrak.com/2022/05/'> May 2022 </option>
	<option value='https://susiemadrak.com/2022/04/'> April 2022 </option>
	<option value='https://susiemadrak.com/2022/03/'> March 2022 </option>
	<option value='https://susiemadrak.com/2022/02/'> February 2022 </option>
	<option value='https://susiemadrak.com/2022/01/'> January 2022 </option>
	<option value='https://susiemadrak.com/2021/12/'> December 2021 </option>
	<option value='https://susiemadrak.com/2021/11/'> November 2021 </option>
	<option value='https://susiemadrak.com/2021/10/'> October 2021 </option>
	<option value='https://susiemadrak.com/2021/09/'> September 2021 </option>
	<option value='https://susiemadrak.com/2021/08/'> August 2021 </option>
	<option value='https://susiemadrak.com/2021/07/'> July 2021 </option>
	<option value='https://susiemadrak.com/2021/06/'> June 2021 </option>
	<option value='https://susiemadrak.com/2021/05/'> May 2021 </option>
	<option value='https://susiemadrak.com/2021/04/'> April 2021 </option>
	<option value='https://susiemadrak.com/2021/03/'> March 2021 </option>
	<option value='https://susiemadrak.com/2021/02/'> February 2021 </option>
	<option value='https://susiemadrak.com/2021/01/'> January 2021 </option>
	<option value='https://susiemadrak.com/2020/12/'> December 2020 </option>
	<option value='https://susiemadrak.com/2020/11/'> November 2020 </option>
	<option value='https://susiemadrak.com/2020/10/'> October 2020 </option>
	<option value='https://susiemadrak.com/2020/09/'> September 2020 </option>
	<option value='https://susiemadrak.com/2020/08/'> August 2020 </option>
	<option value='https://susiemadrak.com/2020/07/'> July 2020 </option>
	<option value='https://susiemadrak.com/2020/06/'> June 2020 </option>
	<option value='https://susiemadrak.com/2020/05/'> May 2020 </option>
	<option value='https://susiemadrak.com/2020/04/'> April 2020 </option>
	<option value='https://susiemadrak.com/2020/03/'> March 2020 </option>
	<option value='https://susiemadrak.com/2020/02/'> February 2020 </option>
	<option value='https://susiemadrak.com/2020/01/'> January 2020 </option>
	<option value='https://susiemadrak.com/2019/12/'> December 2019 </option>
	<option value='https://susiemadrak.com/2019/11/'> November 2019 </option>
	<option value='https://susiemadrak.com/2019/10/'> October 2019 </option>
	<option value='https://susiemadrak.com/2019/09/'> September 2019 </option>
	<option value='https://susiemadrak.com/2019/08/'> August 2019 </option>
	<option value='https://susiemadrak.com/2019/07/'> July 2019 </option>
	<option value='https://susiemadrak.com/2019/06/'> June 2019 </option>
	<option value='https://susiemadrak.com/2019/05/'> May 2019 </option>
	<option value='https://susiemadrak.com/2019/04/'> April 2019 </option>
	<option value='https://susiemadrak.com/2019/03/'> March 2019 </option>
	<option value='https://susiemadrak.com/2019/02/'> February 2019 </option>
	<option value='https://susiemadrak.com/2019/01/'> January 2019 </option>
	<option value='https://susiemadrak.com/2018/12/'> December 2018 </option>
	<option value='https://susiemadrak.com/2018/11/'> November 2018 </option>
	<option value='https://susiemadrak.com/2018/10/'> October 2018 </option>
	<option value='https://susiemadrak.com/2018/09/'> September 2018 </option>
	<option value='https://susiemadrak.com/2018/08/'> August 2018 </option>
	<option value='https://susiemadrak.com/2018/07/'> July 2018 </option>
	<option value='https://susiemadrak.com/2018/06/'> June 2018 </option>
	<option value='https://susiemadrak.com/2018/05/'> May 2018 </option>
	<option value='https://susiemadrak.com/2018/04/'> April 2018 </option>
	<option value='https://susiemadrak.com/2018/03/'> March 2018 </option>
	<option value='https://susiemadrak.com/2018/02/'> February 2018 </option>
	<option value='https://susiemadrak.com/2018/01/'> January 2018 </option>
	<option value='https://susiemadrak.com/2017/12/'> December 2017 </option>
	<option value='https://susiemadrak.com/2017/11/'> November 2017 </option>
	<option value='https://susiemadrak.com/2017/10/'> October 2017 </option>
	<option value='https://susiemadrak.com/2017/09/'> September 2017 </option>
	<option value='https://susiemadrak.com/2017/08/'> August 2017 </option>
	<option value='https://susiemadrak.com/2017/07/'> July 2017 </option>
	<option value='https://susiemadrak.com/2017/06/'> June 2017 </option>
	<option value='https://susiemadrak.com/2017/05/'> May 2017 </option>
	<option value='https://susiemadrak.com/2017/04/'> April 2017 </option>
	<option value='https://susiemadrak.com/2017/03/'> March 2017 </option>
	<option value='https://susiemadrak.com/2017/02/'> February 2017 </option>
	<option value='https://susiemadrak.com/2017/01/'> January 2017 </option>
	<option value='https://susiemadrak.com/2016/12/'> December 2016 </option>
	<option value='https://susiemadrak.com/2016/11/'> November 2016 </option>
	<option value='https://susiemadrak.com/2016/10/'> October 2016 </option>
	<option value='https://susiemadrak.com/2016/09/'> September 2016 </option>
	<option value='https://susiemadrak.com/2016/08/'> August 2016 </option>
	<option value='https://susiemadrak.com/2016/07/'> July 2016 </option>
	<option value='https://susiemadrak.com/2016/06/'> June 2016 </option>
	<option value='https://susiemadrak.com/2016/05/'> May 2016 </option>
	<option value='https://susiemadrak.com/2016/04/'> April 2016 </option>
	<option value='https://susiemadrak.com/2016/03/'> March 2016 </option>
	<option value='https://susiemadrak.com/2016/02/'> February 2016 </option>
	<option value='https://susiemadrak.com/2016/01/'> January 2016 </option>
	<option value='https://susiemadrak.com/2015/12/'> December 2015 </option>
	<option value='https://susiemadrak.com/2015/11/'> November 2015 </option>
	<option value='https://susiemadrak.com/2015/10/'> October 2015 </option>
	<option value='https://susiemadrak.com/2015/09/'> September 2015 </option>
	<option value='https://susiemadrak.com/2015/08/'> August 2015 </option>
	<option value='https://susiemadrak.com/2015/07/'> July 2015 </option>
	<option value='https://susiemadrak.com/2015/06/'> June 2015 </option>
	<option value='https://susiemadrak.com/2015/05/'> May 2015 </option>
	<option value='https://susiemadrak.com/2015/04/'> April 2015 </option>
	<option value='https://susiemadrak.com/2015/03/'> March 2015 </option>
	<option value='https://susiemadrak.com/2015/02/'> February 2015 </option>
	<option value='https://susiemadrak.com/2015/01/'> January 2015 </option>
	<option value='https://susiemadrak.com/2014/12/'> December 2014 </option>
	<option value='https://susiemadrak.com/2014/11/'> November 2014 </option>
	<option value='https://susiemadrak.com/2014/10/'> October 2014 </option>
	<option value='https://susiemadrak.com/2014/09/'> September 2014 </option>
	<option value='https://susiemadrak.com/2014/08/'> August 2014 </option>
	<option value='https://susiemadrak.com/2014/07/'> July 2014 </option>
	<option value='https://susiemadrak.com/2014/06/'> June 2014 </option>
	<option value='https://susiemadrak.com/2014/05/'> May 2014 </option>
	<option value='https://susiemadrak.com/2014/04/'> April 2014 </option>
	<option value='https://susiemadrak.com/2014/03/'> March 2014 </option>
	<option value='https://susiemadrak.com/2014/02/'> February 2014 </option>
	<option value='https://susiemadrak.com/2014/01/'> January 2014 </option>
	<option value='https://susiemadrak.com/2013/12/'> December 2013 </option>
	<option value='https://susiemadrak.com/2013/11/'> November 2013 </option>
	<option value='https://susiemadrak.com/2013/10/'> October 2013 </option>
	<option value='https://susiemadrak.com/2013/09/'> September 2013 </option>
	<option value='https://susiemadrak.com/2013/08/'> August 2013 </option>
	<option value='https://susiemadrak.com/2013/07/'> July 2013 </option>
	<option value='https://susiemadrak.com/2013/06/'> June 2013 </option>
	<option value='https://susiemadrak.com/2013/05/'> May 2013 </option>
	<option value='https://susiemadrak.com/2013/04/'> April 2013 </option>
	<option value='https://susiemadrak.com/2013/03/'> March 2013 </option>
	<option value='https://susiemadrak.com/2013/02/'> February 2013 </option>
	<option value='https://susiemadrak.com/2013/01/'> January 2013 </option>
	<option value='https://susiemadrak.com/2012/12/'> December 2012 </option>
	<option value='https://susiemadrak.com/2012/11/'> November 2012 </option>
	<option value='https://susiemadrak.com/2012/10/'> October 2012 </option>
	<option value='https://susiemadrak.com/2012/09/'> September 2012 </option>
	<option value='https://susiemadrak.com/2012/08/'> August 2012 </option>
	<option value='https://susiemadrak.com/2012/07/'> July 2012 </option>
	<option value='https://susiemadrak.com/2012/06/'> June 2012 </option>
	<option value='https://susiemadrak.com/2012/05/'> May 2012 </option>
	<option value='https://susiemadrak.com/2012/04/'> April 2012 </option>
	<option value='https://susiemadrak.com/2012/03/'> March 2012 </option>
	<option value='https://susiemadrak.com/2012/02/'> February 2012 </option>
	<option value='https://susiemadrak.com/2012/01/'> January 2012 </option>
	<option value='https://susiemadrak.com/2011/12/'> December 2011 </option>
	<option value='https://susiemadrak.com/2011/11/'> November 2011 </option>
	<option value='https://susiemadrak.com/2011/10/'> October 2011 </option>
	<option value='https://susiemadrak.com/2011/09/'> September 2011 </option>
	<option value='https://susiemadrak.com/2011/08/'> August 2011 </option>
	<option value='https://susiemadrak.com/2011/07/'> July 2011 </option>
	<option value='https://susiemadrak.com/2011/06/'> June 2011 </option>
	<option value='https://susiemadrak.com/2011/05/'> May 2011 </option>
	<option value='https://susiemadrak.com/2011/04/'> April 2011 </option>
	<option value='https://susiemadrak.com/2011/03/'> March 2011 </option>
	<option value='https://susiemadrak.com/2011/02/'> February 2011 </option>
	<option value='https://susiemadrak.com/2011/01/'> January 2011 </option>
	<option value='https://susiemadrak.com/2010/12/'> December 2010 </option>
	<option value='https://susiemadrak.com/2010/11/'> November 2010 </option>
	<option value='https://susiemadrak.com/2010/10/'> October 2010 </option>
	<option value='https://susiemadrak.com/2010/09/'> September 2010 </option>
	<option value='https://susiemadrak.com/2010/08/'> August 2010 </option>
	<option value='https://susiemadrak.com/2010/07/'> July 2010 </option>
	<option value='https://susiemadrak.com/2010/06/'> June 2010 </option>
	<option value='https://susiemadrak.com/2010/05/'> May 2010 </option>
	<option value='https://susiemadrak.com/2010/04/'> April 2010 </option>
	<option value='https://susiemadrak.com/2010/03/'> March 2010 </option>
	<option value='https://susiemadrak.com/2010/02/'> February 2010 </option>
	<option value='https://susiemadrak.com/2010/01/'> January 2010 </option>
	<option value='https://susiemadrak.com/2009/03/'> March 2009 </option>
	<option value='https://susiemadrak.com/2009/02/'> February 2009 </option>
	<option value='https://susiemadrak.com/2006/12/'> December 2006 </option>
	<option value='https://susiemadrak.com/2006/07/'> July 2006 </option>
	<option value='https://susiemadrak.com/2005/12/'> December 2005 </option>
	<option value='https://susiemadrak.com/2005/11/'> November 2005 </option>
	<option value='https://susiemadrak.com/2005/10/'> October 2005 </option>
	<option value='https://susiemadrak.com/2005/09/'> September 2005 </option>
	<option value='https://susiemadrak.com/2005/08/'> August 2005 </option>
	<option value='https://susiemadrak.com/2005/07/'> July 2005 </option>
	<option value='https://susiemadrak.com/2005/06/'> June 2005 </option>
	<option value='https://susiemadrak.com/2005/05/'> May 2005 </option>
	<option value='https://susiemadrak.com/2005/04/'> April 2005 </option>
	<option value='https://susiemadrak.com/2005/03/'> March 2005 </option>
	<option value='https://susiemadrak.com/2004/02/'> February 2004 </option>
	<option value='https://susiemadrak.com/2022/10/'>  0 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				<span class="sep"> ~ </span>
				Theme: Penscratch 2 by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.			</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=3791762;
			var sc_security="b8e4714e";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/3791762/0/b8e4714e/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:148897,&quot;categories&quot;:[{&quot;ID&quot;:12}]},&quot;shareCounts&quot;:{&quot;facebook&quot;:0,&quot;pinterest&quot;:0,&quot;reddit&quot;:0,&quot;twitter&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rounded dpsp-size-small   dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	
<div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsusiemadrak.com%2F2022%2F10%2F16%2Fi-say-a-little-prayer-10%2F&amp;t=I%20say%20a%20little%20prayer" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=I%20say%20a%20little%20prayer&amp;url=https%3A%2F%2Fsusiemadrak.com%2F2022%2F10%2F16%2Fi-say-a-little-prayer-10%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/susiemadrak.com\/2022\/10\/16\/i-say-a-little-prayer-10\/":148897};
	</script>
				<script type='text/javascript' async data-noptimize src='https://149347630.v2.pressablecdn.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/themes/penscratch-2-wpcom/js/navigation.js?ver=20120206' id='penscratch-2-navigation-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/themes/penscratch-2-wpcom/js/penscratch-2.js?ver=20170608' id='penscratch-2-scripts-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/themes/penscratch-2-wpcom/js/skip-link-focus-fix.js?ver=20130115' id='penscratch-2-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.5-a.3' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347630.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202242#ver=202242' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5ceea3170c3be13a5cc5bfcc' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
			<script src='https://stats.wp.com/e-202242.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'162772818',post:'148897',tz:'-4',srv:'susiemadrak.com',hp:'atomic',ac:'3',amp:'0',j:'1:11.5-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '162772818', '148897' ]);
	</script>
</body>
</html>
<!--
	generated 89 seconds ago
	generated in 0.188 seconds
	served from batcache in 0.002 seconds
	expires in 211 seconds
-->
